Payment Errors with PayPal Payflow Pro Payment Gateway
Incident Report for Volusion
Resolved
This incident has been resolved.
Posted Dec 22, 2023 - 16:26 CST
Monitoring
We are continuing to monitor PayPal's status page and have been able to restore the ability to take payments with the payment gateway Verisign Payflow Pro.

You can check their status page for further updates here:
https://www.paypal-status.com/incident/production
Posted Dec 22, 2023 - 15:44 CST
Investigating
PayPal has updated their status page to reflect that they are currently experiencing an incident with the Payment Gateway PayPal Payflow Pro.

You can check their status page for further updates here:
https://www.paypal-status.com/incident/production


We will continue to provide updates until PayPal can confirm everything is working.
Posted Dec 22, 2023 - 15:15 CST