Issues with PayPal onboarding and checkout
Incident Report for Volusion
Resolved
This incident has been resolved.
Posted Aug 24, 2023 - 15:30 CDT
Investigating
We have been made aware of checkout and set up issues related to PayPal. PayPal is currently experiencing an incident with their API's as detailed in their status page: https://www.paypal-status.com/incident/production

We will continue to monitor this situation and will update this status page and more information becomes available.
Posted Aug 24, 2023 - 13:32 CDT
This incident affected: Volusion Platform (Third-Party Services).