Errors on Some Storefronts

Incident Report for Volusion

Resolved

This incident has been resolved.
Posted Apr 15, 2025 - 16:46 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 15, 2025 - 14:58 CDT

Investigating

Some site designer stores may be experiencing intermittent downtime. We are working to resolve this issue as soon as possible and will provide ongoing updates.
Posted Apr 15, 2025 - 12:51 CDT
This incident affected: Volusion Platform (Merchant Storefronts).