Outage With Third Party Email Service Provider

Incident Report for Volusion

Resolved

This incident has been resolved.
Posted Oct 30, 2025 - 09:29 CDT

Update

With the conclusion of the global Microsoft Azure event, our third party email service provider has resolved their outage and services have been restored.
Posted Oct 30, 2025 - 09:29 CDT

Identified

We have evidence that the issue is related to the global Microsoft Azure outage. We will continue to post updates as they become available.
Posted Oct 29, 2025 - 13:19 CDT

Investigating

We have received reports that there is currently an outage with one of our third party email service providers. This may cause issues when logging into emails. We will continue to monitor this issue and provide updates as soon as we know more.
Posted Oct 29, 2025 - 11:25 CDT
This incident affected: Volusion Platform (Email Services).