Connectivity Issues
Incident Report for Volusion
Resolved
This incident has been resolved.
Posted Jul 22, 2024 - 15:59 CDT
Monitoring
Service has been restored, thank you for your patience. We will continue to monitor.
Posted Jul 19, 2024 - 16:41 CDT
Update
Thank you for your patience, some stores are starting to come back online. We are continuing to resolve issues as quickly as we can.
Posted Jul 19, 2024 - 11:06 CDT
Update
We have identified the solution and are working on implementing that in our platform. We will continue to keep you updated as we obtain more information.
Posted Jul 19, 2024 - 06:18 CDT
Update
There are reports of a global Microsoft Windows outage being caused by a faulty update to an antivirus software provided by Crowdstrike. Microsoft is working on a fix.
Posted Jul 19, 2024 - 01:52 CDT
Update
There appears to be an outage with Tier 1 internet service providers related to DNS affecting half of the continental United States. See: https://www.pingdom.com/outages/
Posted Jul 19, 2024 - 00:23 CDT
Update
There appears to be an outage with Tier 1 internet service providers related to DNS affecting half of the continental United States. See: https://www.pingdom.com/outages/
Posted Jul 19, 2024 - 00:23 CDT
Identified
There appears to be an outage with Tier 1 internet service providers related to DNS affecting half of the continental United States. See: https://www.pingdom.com/outages/
Posted Jul 19, 2024 - 00:22 CDT
Investigating
We are aware of websites being unavailable, the issue has been identified. There appears to be an outage with Tier 1 internet service providers related to DNS affecting half of the continental United States. See: https://www.pingdom.com/outages/
Posted Jul 18, 2024 - 23:59 CDT
This incident affected: Volusion Platform (Merchant Storefronts).