Issues when logging into admin

Incident Report for Volusion

Resolved

This incident has been resolved.
Posted Jul 15, 2025 - 09:10 CDT

Monitoring

A fix has been implemented and we are monitoring the results. Admins should be able to log into their store dashboards normally. If you are still seeing an error, try clearing your browser cache.
Posted Jul 14, 2025 - 14:58 CDT

Investigating

There is currently an issue with Admin logins giving an internal server error. We are currently investigating this and will update as soon as possible.
Posted Jul 14, 2025 - 12:44 CDT
This incident affected: Volusion Platform (Merchant Dashboard).