Issues publishing theme changes using the Site Designer feature
Incident Report for Volusion
Resolved
This incident has been resolved.
Posted Nov 02, 2023 - 22:36 CDT
Identified
We have become aware of potential issues with publishing changes to themes when using the Site Designer feature. We have investigated and found this issue is due an ongoing problem with CloudFlare API that feature utilizes. We will continue to monitor the situation and work with CloudFlare towards a resolution. More information on this issue can be found on the CloudFlare status page: https://www.cloudflarestatus.com/
Posted Nov 02, 2023 - 13:54 CDT
This incident affected: Volusion Platform (Merchant Dashboard).