Some Site Designer Stores Have Timeouts
Incident Report for Volusion
Resolved
This incident has been resolved.
Posted Aug 14, 2024 - 17:51 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 14, 2024 - 16:43 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 14, 2024 - 15:13 CDT
Investigating
We have received reports of gateway time out errors from some stores using the Site Designer feature. We are currently investigating this and will keep you updated here when we have more information.
Posted Aug 14, 2024 - 13:55 CDT
This incident affected: Volusion Platform (Merchant Storefronts).