Tax Rate Partial Outage

Incident Report for Volusion

Resolved

This incident has been resolved.
Posted Aug 18, 2026 - 09:08 CDT

Monitoring

A fix has been implemented and we will continue to monitor the situation.
Posted Aug 17, 2026 - 14:29 CDT

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 17, 2026 - 14:12 CDT

Investigating

We have identified a partial Tax Rate outage on the Phone Orders page and are currently investigating. We will update here as soon as we have more information to provide.
Posted Aug 17, 2026 - 11:54 CDT
This incident affected: Volusion Platform (Merchant Dashboard).