PayPal Payments Failing
Incident Report for Volusion
Resolved
This incident has been resolved.
Posted Jan 18, 2025 - 01:44 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 17, 2025 - 22:19 CST
Investigating
We have confirmed reports of payment issues with PayPal on Volusion and non-related Volusion websites. This indicates a problem with requests anywhere going to PayPal. While they have not updated their status page we will continue to investigate the issue and will update you here as soon as we notice things are working correctly.
Posted Jan 17, 2025 - 15:10 CST
This incident affected: Volusion Platform (Payment Gateway Services).