Unable to add products to a Purchase Order and Admin's Being Logged out of Dashboard
Incident Report for Volusion
Resolved
This incident has been resolved
Posted Nov 22, 2023 - 13:18 CST
Monitoring
We have implemented a fix for both of these issues, and we are monitoring the results. Will provide further updates upon confirmation these issues have been fully resolved.
Posted Nov 22, 2023 - 10:29 CST
Investigating
We are receiving reports of an issue with the Purchase Order feature where the system is not adding products to the Purchase Order. Our team is investigating and will provide further updates as soon as possible.

We are also receiving reports of Admin's being logged out of the admin randomly. We are investigating this issue as well.
Posted Nov 22, 2023 - 09:49 CST