Unable To Place Orders With PayPal Express Payment Option
Incident Report for Volusion
Resolved
This incident has been resolved.
Posted Nov 26, 2021 - 21:40 CST
Monitoring
A fix has been implemented for PayPal Express ,and we are monitoring the results. We have started to see successful orders using PayPal Express. We will continue to monitor this issue until we are confident it has been fully resolved.
Posted Nov 26, 2021 - 16:12 CST
Investigating
We're receiving reports of issues using PayPal Express as a payment option. We are investigating and will post updates here as soon as possible.
Posted Nov 26, 2021 - 12:02 CST
This incident affected: V1 (V1 - Payment Gateway Services).