Admin Login Issue
Incident Report for Volusion
Resolved
This incident has been resolved.
Posted Sep 28, 2022 - 16:49 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 28, 2022 - 15:52 CDT
Identified
We have confirmed that there are issues with Amazon AWS that is an upstream provider that hosts part of the log in service. This is impacting our systems, and will not be fully resolved until this issues with AWS have been resolved.

In the meantime, if you encounter an error when logging into the admin, you can clear your cache and cookies and this should allow users to log into the admin.

More information on the issue impacting Amazon can be found on their status page: https://health.aws.amazon.com/health/status
Posted Sep 28, 2022 - 13:31 CDT
Investigating
We are currently investigating reports of some merchants not being able to log in to the admin area of their store. We will update this page as we work towards a resolution.
Posted Sep 28, 2022 - 12:41 CDT
This incident affected: V1 (V1 - Dashboard Services).